Список форумов Регистрация Поиск FAQ Вход

Аватар пользователя
denis-nikon
Geo-гость
Offline

Уважаемые специалисты.
Никто не может понять (ни те у кого такой же прибор, ни сервисные центры) в чем дело.
Прибор пролежал два года у нас в упаковке за ненадобностью, только делали поверки.
Достали мы его с дальней полки, т.к. возникла необходимость во втором приборе.
Значит так, радостные вышли мы на вынос осей и съемки монолитного перекрытия:
1. Установили станцию засечкой по двум известным точкам в без отражательном режиме. Станция определилась, сохранились.
2. Делаем вынос осей в натуру. Разбивка по известным XYZ. Сделали. Довольны.
3. Вышли из этой функции и начали обычную съемку, вешкой по плите. Вроде все хорошо, данные сохраняются.
5. 5.1 По блютуз, через TS Agent перекидываю файл в компьютер.
5.2 Меняю расширение с raw на rdf. Импортирую в кредо.
5.3 В кредо показывает, что точки отснятые по плите есть, а координат нет!!!! Есть только координаты для вбитых вручную точек.
При передачи выбирал формат xyz, тогда импортируются только вбитые вручную.
Помогите, уже нервов не хватает, работать надо.
Прилагаю файл съемку.
Заранее спасибо.

_________________
 Профиль
Аватар пользователя
ДелГео
Geo-специалист
Offline
denis-nikon
5. 5.1 По блютуз, через TS Agent перекидываю файл в компьютер. 5.2 Меняю расширение с raw на rdf. Импортирую в кредо.

 т.е. вы экспортируете сырые данные, которые не содержат координат, только углы и расстояние.

denis-nikon
5.3 В кредо показывает, что точки отснятые по плите есть, а координат нет!!!!

 Исходя из вышесказанного не понимаю вашего удивления.

 

Во-первых, вам при съемке нужно снимать все, а не только сырые данные. В клавише "MSR" настройте "снять и записать всё".

Во-вторых, вам при экспорте нужно выбирать "экспорт координат". На память не помню как точно пункты называются, но если не разберетесь - позвоните мне, будем решать ваш вопрос.

_________________

С уважением, Соболев Арсений Андреевич. Техподдержка ООО "ДелГео".
Телефон для консультаций: +7 (912) 220-11-20. E-mail: geo@delgeo.ru.

 Профиль
Аватар пользователя
Сохтор
Geo-гость
Offline

Уважаемый ДелГео. Может Вы мне сможете помочь. У меня новенькая NIKON Nivo 5 MW+. Сам привез ее на объект, уезжал и 2 месяца не держал в руках. Сменщик уехал и я обнаружил, что прибор не хочет разгружать файлы работы. НУ ВОТ ВООБЩЕ! Ни COM порт, ни ГолубойЗуб и уж тем более не хочет кидать на флешку (да, есть USB порт). Помогите! Работа стоит... Третий день головы ломаем с коллегой. Может есть какая-то возможность сбросить до заводских настроек? Мы в приборе не нашли.

_________________

С уважением Вадим Сохторов.

 Профиль

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1